Slow Down / Performance Issues
Incident Report for Taulia, Inc.
Resolved
The EU1 (login.eu.taulia.com) platform is back online. We apologize for any inconvenience the outage caused. If you need any additional support, please visit support.taulia.com.
Posted 8 months ago. Feb 07, 2019 - 16:36 UTC
Identified
We have identified the cause of the issue preventing access to the EU1 platform and our engineerings are rolling out the necessary fixes. Thank you for your continued patience.
Posted 8 months ago. Feb 07, 2019 - 16:28 UTC
Investigating
WHAT IS HAPPENING: We are experiencing a technical issue with our EU1 (login.eu.taulia.com) platform that is preventing users from logging in.

WHAT IS AFFECTED: The general EU1 platform is affected and users will not be able to log in to access their customer accounts.

WHAT IS THE STATUS: Our engineers are working quickly restore access. Thank you for your patience. We will provide timely updates as we progress towards a resolution.
Posted 8 months ago. Feb 07, 2019 - 15:17 UTC
This incident affected: Europe (Web Portal).