NA1 (login.taulia.com) Performance Update
Incident Report for Taulia, Inc.
Resolved
Normal platform performance and access have been restored. We apologize for any inconvenience this has caused and thank you again for patience.
Posted 11 months ago. Nov 16, 2018 - 20:05 UTC
Update
We are continuing to make progress in restoring normal platform performance and operations. While most users should now be able to use the platform normally, a subset of users is still affected. If you are still not able to properly use the platform, thank you for your patience as we work towards a complete fix.
Posted 11 months ago. Nov 16, 2018 - 19:50 UTC
Identified
We identified the source of the performance issue. Our engineers are working towards restoring normal platform operations.
Posted 11 months ago. Nov 16, 2018 - 18:15 UTC
Investigating
WHAT IS HAPPENING: Some users are currently not able to access the NA1 platform or may experience slower than usual performance.

WHAT IS AFFECTED: At this time, the general functionality of the NA1 platform is affected due to the performance issue.

WHAT IS THE STATUS: We are actively investigating and working on restoring normal performance. Thank you for your patience.
Posted 11 months ago. Nov 16, 2018 - 17:26 UTC
This incident affected: North America (Web Portal).