Email Notification Delay - Affecting North America Instance
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved and our outgoing emails in our NA instance are now sending at normal speeds.
Posted 2 months ago. Aug 05, 2019 - 20:49 UTC
Investigating
WHAT IS HAPPENING: We are experiencing a delay in our email notifications being sent in our North American platform. We are working quickly to resolve the issue.

WHAT IS AFFECTED: You may not be receiving email notifications if you are a user in our North American platform.

WHAT IS THE STATUS: Our engineering team is working quickly to resolve the issue and have identified the cause. We should be close to reaching a resolution.
Posted 2 months ago. Aug 05, 2019 - 18:59 UTC
This incident affected: North America (Web Portal).