NA1 Access Issue
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 05, 2019 - 20:22 UTC
Monitoring
The Taulia network continues to be stable and we are no longer receiving reports of time-out errors. We will monitor the situation and will resolve this notice in an hour.
Posted 6 months ago. Apr 05, 2019 - 19:16 UTC
Identified
WHAT IS HAPPENING: Some users are not able to access the NA1 (login.taulia.com) platform due to timeout errors.

WHAT IS AFFECTED: Not all users are affected. For those who are, they will not be able to log in and access the supplier platform.

WHAT IS THE STATUS: The issue is related to a network outage outside of Taulia's control. We are monitoring the status of the network outage and will provide an update as soon as it is available.
Posted 6 months ago. Apr 05, 2019 - 18:24 UTC
This incident affected: North America (Web Portal).