Performance Issues in Buyer UI
Incident Report for Taulia, Inc.
Resolved
Our Engineering team was able to identify and resolve the issue with the SSO (Single Sing-On) functionality. It was caused by a change on the platform related to an upgrade. Users should be able to log in again now. If any further issues are observed, please contact our support team.
Posted 2 months ago. Aug 07, 2019 - 10:44 UTC
Investigating
WHAT IS HAPPENING: Buyer users who log in via SSO are reporting not being able to log into Taulia’s North America instance.

WHAT IS THE STATUS: Our engineering team is working to resolve the issue. Updates will be posted here to communicate progress and confirm resolution.
Posted 2 months ago. Aug 07, 2019 - 06:14 UTC
This incident affected: North America (Web Portal).