NA1PRD Web Portal is experiencing performance issues
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 17, 2019 - 21:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 17, 2019 - 18:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Sep 17, 2019 - 18:25 UTC
Identified
Since yesterday many of our users in the North American Platform have been experiencing sporadic slowness. Our engineers have identified the problem and are working to implement a solution as soon as possible.
Posted 28 days ago. Sep 17, 2019 - 14:59 UTC
This incident affected: North America (Web Portal).