NA1PRD web portal is inaccessible for some users.
Incident Report for Taulia, Inc.
Resolved
From around 11:00 to 15:00 UTC the na1prd portal was experiencing intermittent slow response times. This affected both buyer & supplier users on the portal as well as internal platform admin users. We were able to trace the root cause of the problem to branch permissions being enabled for a customer, which caused a higher-than-normal volume of long-running database queries. We disabled that feature for the customer and the portal response times returned to normal.
Posted about 2 months ago. Aug 28, 2019 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 28, 2019 - 15:15 UTC
Investigating
WHAT IS HAPPENING: Some users are experiencing slowness or “timeout” error when accessing the NA1 (login.taulia.com) platform.

WHAT IS AFFECTED: NA1 (login.taulia.com) platform only.

WHAT IS THE STATUS: Our engineers are working quickly to restore normal functionality. Thank you for your patience. Updates will be posted here to communicate progress and confirm resolution.
Posted about 2 months ago. Aug 28, 2019 - 12:40 UTC
This incident affected: North America (Web Portal).