EU1PRD Portal is down
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 16:59 UTC
Investigating
WHAT IS HAPPENING: Users are not able to access EU1PRD.

WHAT IS AFFECTED: EU1PRD platform is affected.

WHAT IS THE STATUS: Our operations team is actively investigating the cause of the issue and working to restore full functionality. We will be posting frequent updates here.
Posted Apr 01, 2021 - 16:05 UTC
This incident affected: Europe (Web Portal, XMLRPC, AnyERP, eFile/eSend).