Issues with Taulia's cloud provider.
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 22:43 UTC
Monitoring
Earlier today our cloud provider has identified some issues with several of their products and services. This did not affect Taulia platform operations and no enduser impact should be expected.
The issue with multiple products is resolved for most of our cloud provider's projects and their Engineering Team is working on full resolution. Taulia Ops teams are on alert and monitoring the situation.
Posted Nov 11, 2019 - 16:42 UTC