Slow Down / Performance Issues - NA1 Platform
Incident Report for Taulia, Inc.
Resolved
We have successfully restored normal NA1 platform performance. Thank you for your patience.
Posted 11 months ago. Nov 28, 2018 - 23:18 UTC
Investigating
WHAT IS HAPPENING: We are experiencing unexpected platform performance issues that are preventing some users from logging in. Some users may also see an error but not all users are affected at this time.

WHAT IS AFFECTED: The NA1 (login.taulia.com) platform for both buyers and suppliers are affected.

WHAT IS THE STATUS: Our engineers are actively investigating.
Posted 11 months ago. Nov 28, 2018 - 22:52 UTC
This incident affected: North America (Web Portal).