Supplier Portal Slowness
Incident Report for Taulia, Inc.
Resolved
The issue was related to a slow down in one of components used for storing and searching invoices. The issue has been identified and resolved. Response times are back to normal across the board.
Posted Nov 07, 2018 - 15:45 UTC
Investigating
We are currently investigating slow response times on the supplier portal.
Posted Nov 07, 2018 - 15:22 UTC
This incident affected: North America (Web Portal).