Slow Down / Performance Issues
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 29, 2019 - 20:27 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Apr 29, 2019 - 19:58 UTC
Monitoring
We have identified and fixed the source of the issue. Our engineering team is currently monitoring the system to ensure normal platform performance.
Posted 6 months ago. Apr 29, 2019 - 15:26 UTC
Investigating
WHAT IS HAPPENING: Some users are getting a "timeout" error when accessing the NA1 (login.taulia.com) platform. Affected users are not able to log in due to the error.

WHAT IS AFFECTED: NA1 (login.taulia.com) platform only.

WHAT IS THE STATUS: Our engineers are investigating and are working quickly to restore normal platform functionality.
Posted 6 months ago. Apr 29, 2019 - 14:15 UTC
This incident affected: North America (Web Portal).