Staging Portal is Inaccessible to Customers
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 10:59 UTC
Update
The incident is still under investigation by Taulia's engineering teams.
Posted Jun 30, 2020 - 09:58 UTC
Investigating
WHAT IS HAPPENING: Some are not able to access the portal hosted in the Taulia platform.
Posted Jun 30, 2020 - 03:44 UTC
This incident affected: QA7 (UAT/Staging) (Web Portal).