Eu1prd portal outage
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. May 06, 2019 - 21:08 UTC
Monitoring
We have successfully restored access to the Taulia EU1 (login.eu.taulia.com) platform. We will continue to monitor the overall health of the platform.

Thank you for your patience and understanding.
Posted 5 months ago. May 06, 2019 - 18:46 UTC
Update
WHAT IS HAPPENING: Users are not able to login to access customer accounts hosted in the Taulia EU1 (login.eu.taulia.com) platform.

WHAT IS AFFECTED: General EU1 platform access.

WHAT IS THE STATUS: Our engineers are working quickly to restore normal functionality. Thank you for your patience.
Posted 5 months ago. May 06, 2019 - 18:05 UTC
Investigating
We are currently investigating the issue.
Posted 5 months ago. May 06, 2019 - 17:57 UTC
This incident affected: Europe (Web Portal, XMLRPC, AnyERP).