NA1PRD UI Portal is Inaccessible to Buyers & Suppliers
Incident Report for Taulia, Inc.
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 18, 2019 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 18, 2019 - 21:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Sep 18, 2019 - 21:11 UTC
Investigating
We are currently investigating this issue.
Posted 26 days ago. Sep 18, 2019 - 20:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 18, 2019 - 20:37 UTC
Investigating
WHAT IS HAPPENING: Taulia Portal on na1prd is experiencing an outage.

WHAT IS AFFECTED: NA1Prd Portal

WHAT IS THE STATUS: Our engineers are working quickly to restore normal functionality. Thank you for your patience. Updates will be posted here to communicate progress and confirm resolution.
Posted 26 days ago. Sep 18, 2019 - 20:30 UTC
This incident affected: North America (Web Portal, XMLRPC).