EU1PRD Portal is down
Incident Report for Taulia, Inc.
Resolved
We restored functionality to the EU1PRD Portal around 9:15 am PST. We apologize for the inconvenience, we will continue to monitor the portal to ensure functionality is fully restored.
Posted Apr 08, 2020 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 16:08 UTC
Investigating
WHAT IS HAPPENING: Users are not able to access EU1PRD.

WHAT IS AFFECTED: EU1PRD platform is affected.

WHAT IS THE STATUS: Our operations team is actively investigating the cause of the issue and working to restore full functionality. We will be posting frequent updates here.
Posted Apr 08, 2020 - 16:04 UTC
This incident affected: Europe (Web Portal, XMLRPC, AnyERP, eFile/eSend).