Staging Portal is down

Incident Report for Taulia, Inc.

Resolved

This incident has been resolved.
Posted May 28, 2026 - 10:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 08:15 UTC

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 06:39 UTC

Investigating

WHAT IS HAPPENING: Users are not able to access Staging portal.

WHAT IS AFFECTED: Staging platform is affected.

WHAT IS THE STATUS: Our operations team is actively investigating the cause of the issue and working to restore full functionality. We will be posting frequent updates here.
Posted May 28, 2026 - 06:38 UTC
This incident affected: Staging (Web Portal).